Are your actions compatible with Mac OS X 10.6 Snow Leopard?

Are your actions compatible with Mac OS X 10.6 Snow Leopard?

Postby Automated Workflows, LLC » 08.28.09 1:34 am

We have conducted testing of most of our actions with Mac OS X 10.6 Snow Leopard. During our testing, we encountered only a small number of issues, and we have released updated versions of the actions that address these. So, the short answer is, yes, our actions should work in Snow Leopard.

If, as you use the actions in Snow Leopard, you do encounter a bug, please let us know so we can investigate it and release a fix. You can submit bug reports via our feedback page here... http://www.automatedworkflows.com/contact/feedback.html. You can also post bugs on our support forum, which we monitor regularly.

Thanks.
Automated Workflows, LLC Support

AppleScript * Automator * Workflow Automation
Products, Training, Custom Development Services
http://www.automatedworkflows.com
User avatar
Automated Workflows, LLC
Site Admin
 
Posts: 615
Joined: 03.28.07 9:37 am
Location: USA

Return to Frequently Asked Questions

Who is online

Users browsing this forum: No registered users and 1 guest