Why won't my solution launch?

Why won't my solution launch?

Postby Automated Workflows, LLC » 06.01.07 10:35 am

Please refer to the following instructions if you have downloaded one of our Mac OS X solutions, and it will not launch.

1) Make sure that the version of Stuffit you used to decompress the solution is Mac OS X compatible, and is not running in Classic.

2) If you are using Stuffit version 8, make sure that you have installed the 8.01 and higher updaters. There was a problem with Stuffit 8.0, which caused decompressed files to become non-executable. Stuffit updates can be found on the Aladdin web site at: http://www.stuffit.com/mac/deluxe/updates.html

3) Every so often, someone can't get a solution to work after decompressing it with Stuffit, regardless of the version. If this occurs, please contact us, and we will send you a ".zip" archive of the solution instead.
Automated Workflows, LLC Support

AppleScript * Automator * Workflow Automation
Products, Training, Custom Development Services
Automated Workflows, LLC
Site Admin
Posts: 635
Joined: 03.28.07 9:37 am
Location: USA

Re: Why won't my solution launch?

Postby mucio » 02.21.14 2:52 pm

Thanks for the solution it absolutely worked! :)
Posts: 3
Joined: 02.20.14 4:19 pm

Re: Why won't my solution launch?

Postby sophia.penmypaper » 12.12.17 6:01 am

thank you for specifying this information..your solution is well worked.
You can contact me anytime for any assignment help
Posts: 1
Joined: 10.13.17 1:28 am

Return to Frequently Asked Questions

Who is online

Users browsing this forum: No registered users and 1 guest